samedi-app

Version 4.2.0

Systemanforderungen

Um die samedi-App ausführen zu können, müssen Sie unsere Systemanforderungen erfüllen. Beachten Sie, dass bei der Ausführung der samedi-App neben anderen Programmen wie Primärsystemen (z. B. x.concept, x.vianova, medistar, etc.) Ihre spezifischen Anforderungen höher sein können, da alle Programme über den Computer verteilt laufen. Bitte wenden Sie sich für weitere Informationen an Ihren Systemanbieter.

Mindestanforderungen

  • Unterstütztes Betriebssystem: Windows 7 und höher, macOS 10.10 (Yosemite) und höher, Ubuntu Linux (aktuelle LTS-Version)
  • 4 GB RAM
  • ~ 500 MB freier Speicherplatz auf der Festplatte (mehr, wenn Sie mehr als 5.000 Patienten haben)